Bir önceki konumuzda Excele giriş yaparken hazırladığımız gelir-gider tablomuza bu konumuz aracılığı ile işlevsellik kazandıracağız. İlk olarak tablomuza bir takım veriler gireceğiz ve ortaya çıkan sonuçları toplam tablomuzda yazdırmayı göreceğiz. Bu sebeple ilk fonksiyonumuzu bu konumuzda yazmış olacağız. Öyleyse, başlayalım!

Excelde hazırladığımız gelir-gider tablomuza bir takım veriler giriyoruz.

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/2.jpg

Verileri girdikten sonra öncelikli olarak tutar kısımlarının sonuna Türk Lirası ifadesini eklemek için fiyat bilgisi girilen tüm alanları CTRL tuşuna basılı tutarak mouse yardımı ile seçiyoruz. Sonrasında üst panelden Finansal Para Biçimi simgesine bir kez tıklıyoruz.

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/3.jpg

Otomatik olarak girilen tutarların yanına TL ibaresinin eklendiğini göreceksiniz.

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/4.jpg

Şimdi aslına bakarsak işin en can alıcı noktasına gelmiş bulunuyoruz. Tutarlarımızı tamamen başka bir tabloda birleştireceğiz. Bu birleştirmede bize 3 gelir ve 3 gidere ait toplam tutarları gösterecek ve bu 3 iş sonucunda kâr mı etmişiz, yoksa zararda mıyız bize gösterecek. Bunun için öncelikle Excelde formül girerken dikkat etmemiz gereken temel kuralı inceleyelim.

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/5.jpg

Formül kuralımızı öğrendimize göre ilk olarak tablomuzda gelir alanındaki tutarları toplayarak başlayalım. Bu alanda kullanabileceğimiz iki yöntem vardır. Bunlar 3 satıra ait tutar hücrelerini tek tek yazmak veya bir hücreden bir başka hücreye kadar olan alanı almaktır. Bunu örnekle ifade etmek gerekirse aşağıdaki kod yapımıza bir bakalım;

=E3+E4+E5

=TOPLA(E3:E5)
=SUM(E3:E5)

Şimdi B14 hücremize gidiyoruz ve çift tıkladıktan sonra formülümüzü giriyoruz. Ben TOPLA fonksiyonumuzu kullanacağım. Bu sayede eğer ilerde daha fazla satır olursa yalnızca TOPLA fonksiyonunun ikinci bölümündeki hücrenin satır numarasını değiştirerek işimi kolaşlaştırabilirim.

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/6.jpg

Görüldüğü üzere alanımıza ait bu kod parçacığını girdikten sonra ENTER tuşuna veya başka bir boş hücreye tıkladığımızda bu alanın otomatik olarak E3ten E5e kadar olan tüm alanlardaki verileri toplayacağını göreceğiz. Aynı mantıkla gider toplamını da gerçekleştirebiliriz;

=TOPLA(E9:E11)
=SUM(E9:E11)

Bu alanıda girdikten sonra aşağıdaki görselimizde olduğu gibi bir alanda gelir ve giderlerimizin toplamını görüntülemiş oluyoruz.

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/7.jpg

Bu işlemimizden sonra sıra geldi gelir-gider karşılaştırmasına... İşte bu alanda IF fonksiyonumuzu kullanabiliriz. Türkçe Excel kullananların EĞER olarak girişini yapabileceği bu fonksiyonumuzun yapısı aşağıdaki gibi olacaktır;

=EĞER(B14>B15;KÂRLI BİR AY; ZARARLI BİR AY)
=IF(B14>B15;KÂRLI BİR AY; ZARARLI BİR AY)

EĞER FONKSİYONUnun yapısını bir görselde incelememiz gerekirse;

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/8.jpg

Dikkatimizi çeken iki kısım olmalı;
1) Mutlaka ama mutlaka fonksiyonlarımızı hazırlarken iki değer arasına ; (noktalı virgül) eklemeliyiz. Excel üzerinde bir formül girişi yaparken alt kısımda çıkan bilgilendirme kutusu bizi bu konuda dikkat etmeye uyarsa dahi kimi zaman bu kuralı atlayabiliyoruz.

2) EĞER FONKSİYONU kullanılırken 3 adet giriş yapılmalıdır. Bunlardan ilki koşuldur. Bu fonksiyonumuzda koşulumuz B14 hücresindeki değerin B15 hücresindeki değerden büyük olma koşuludur. İlk giriş alanımızı doldurduktan sonra noktalı virgülümüzü koyarız ve ikinci alana geçeriz. Eğer bir metin girişi yapılacak ise burada mutlaka (tırnak işareti) kullanılmalıdır. Bu sayede o alanın bir metin alanı olduğu belirtilmelidir. Üçüncü parametremize geldiğimizde ise koşulumuz gerçekleşemediğinde olacak olan ifadeyi girmiş oluruz.

Bu olayı ve tablomuzu ele alırsak elbetteki ortaya çıkacak sonuç: KÂRLI BİR AY

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/9.jpg

Bu işlemden sonra da tablomuz aşağıdaki gibi şekillenmiş oluyor;

src=https://img.merttopuz.com/excel/excel-ile-gelir-gider-tablosu/10.jpg

Contact us

Find us at the office

Humble- Micallef street no. 52, 81559 Jakarta, Indonesia

Give us a ring

Arieal Keswick
+27 450 860 545
Mon - Fri, 9:00-18:00

Reach out